Quick hack to buildpackages, use "buildpackages version" to simply have it tell you...
[citadel.git] / libcitadel / configure.in
index 595f0b6ed806275a8e4d355f6509fc86ee0db185..fe0c76f4f5d190bc30ecf20a0a44554656e45d66 100755 (executable)
@@ -5,25 +5,22 @@ dnl
 dnl Ensure that libcitadel is configured with autoconf 2.52 or newer
 AC_PREREQ(2.52)
 
-AC_INIT(libcitadel, 4.9.01, http://uncensored.citadel.org)
+AC_INIT(libcitadel, 902, http://uncensored.citadel.org)
 
 AC_CONFIG_SRCDIR(Makefile.in)
 AC_CONFIG_AUX_DIR(conftools)
 AC_CONFIG_SRCDIR(tests/Makefile.in)
 
 dnl
-dnl Increment LIBREVISION if source code has changed at all
+dnl Set LIBREVISION to the ever-ascending libcitadel version number.
 dnl
-dnl If the API has changed, increment LIBCURRENT and set LIBREVISION to 0
+dnl If the API has changed, increment LIBCURRENT.
 dnl
-dnl If the API changes compatibly (i.e. simply adding a new function
-dnl without changing or removing earlier interfaces), then increment LIBAGE.
-dnl 
-dnl If the API changes incompatibly set LIBAGE back to 0
+dnl Set LIBAGE to 0.
 dnl
 
 LIBCURRENT=4
-LIBREVISION=901
+LIBREVISION=902
 LIBAGE=0
 
 sinclude(conftools/libtool.m4)