add a blacklist of mimetypes which we won't gzip compress on the way out.
[citadel.git] / webcit / debian / rules
index 6b962b28957cd2b3380fc927c566fe153cc7ccad..76881bef5d3c99974de73599f0cf2574f4387b25 100755 (executable)
@@ -61,6 +61,7 @@ endif
                --with-editordir=/usr/share/tinymce/www/ \
                --with-rundir=/var/run/citadel \
                 --with-ssldir=/etc/ssl/webcit/ \
+               --with-etcdir=/etc/citadel \
                --with-ssl \
                --with-datadir=/var/run/citadel \
                --enable-debug $(EXTRA_ARGS) $(PROFILE_ARGS)
@@ -94,7 +95,7 @@ install: build
        dh_testroot
        dh_clean -k 
        dh_installdirs
-       $(MAKE) install-bin install-locale install-wwwdata DESTDIR=$(DESTDIR)
+       $(MAKE) install-bin install-locale install-wwwdata install-cfg DESTDIR=$(DESTDIR)
        chmod a-x -R $(DESTDIR)/usr/share/citadel-webcit/static/*
        find $(DESTDIR)/usr/share/locale/ -name webcit.mo -exec chmod a-x {} \;
        rm $(DESTDIR)/usr/share/citadel-webcit/static/prototype.js