Mention in the AppImage docs that we are building the x64 version on ubuntu 16 now.
[citadel] / appimage / README.txt
index 418c402..4cdcfc4 100644 (file)
@@ -39,5 +39,5 @@ You should be running this build on the OLDEST version of Linux/Linux on which y
 binary should be able to run.  The distribution does not matter -- for example, a
 binary built on Debian should run fine on Ubuntu or Red Hat or whatever -- but the C
 library and other very base system libraries are only upward compatible, not downward
 binary should be able to run.  The distribution does not matter -- for example, a
 binary built on Debian should run fine on Ubuntu or Red Hat or whatever -- but the C
 library and other very base system libraries are only upward compatible, not downward
-compatible.  For example, at the time of this writing, I am building on Ubuntu 14 and
+compatible.  For example, at the time of this writing, I am building on Ubuntu 16 and
 it's early 2021.
 it's early 2021.