add prerelease so we don't get deinstalled all the time..
[citadel.git] / libcitadel / debian / rules
index 36f994c38aee7f24003e942520a9891957a9d714..a0cddd79e2c434491d70e6a668eb5599ddcd31c7 100755 (executable)
@@ -17,7 +17,7 @@ ifneq (,$(findstring debug,$(DEB_BUILD_OPTIONS)))
        CFLAGS += -O0 -ggdb -rdynamic -MD -MP -D DEBUG -D VALGRIND
        EXTRA_ARGS =  --with-backtrace
 else
-       CFLAGS += -O2
+       CFLAGS += -O2 -fPIC
 endif
 
 ifneq (,$(findstring profiling,$(DEB_BUILD_OPTIONS)))