* shrink default buffer size from 4K to 64 bytes. Applications that know they need...
[citadel.git] / libcitadel / debian / rules
index 10af4c02b02b9423f275b0b7ba8f50afc1f4b352..b7664d47f41fb21fb7433b9f7167172dff8c8cc0 100755 (executable)
@@ -23,6 +23,11 @@ ifneq (,$(findstring profiling,$(DEB_BUILD_OPTIONS)))
        LDFLAGS += -pg
 endif
 
+ifneq (,$(findstring sprofiling,$(DEB_BUILD_OPTIONS)))
+       CFLAGS += -D SIZE_DEBUG
+endif
+
+
 build: build-stamp
 build-stamp:
        dh_testdir