* hash now can return its number of members.
[citadel.git] / libcitadel / debian / rules
index 795a937098ed45567944d3a964bda2fcb7724933..ca93b045366d1a07e6c714f2593171eb42a03d7a 100755 (executable)
@@ -12,7 +12,7 @@ DEB_BUILD_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE)
 CFLAGS = -Wall -g
 
 ifneq (,$(findstring debug,$(DEB_BUILD_OPTIONS)))
-       CFLAGS += -O0 -ggdb -rdynamic -MD -MP 
+       CFLAGS += -O0 -ggdb -rdynamic -MD -MP -D DEBUG
 else
        CFLAGS += -O2
 endif