]> code.citadel.org Git - citadel.git/blobdiff - citadel/debian/rules
* purge ctdlsvc.c
[citadel.git] / citadel / debian / rules
index f3016b9f8822d7bf05079f5496acd2534d6cfa77..9679e09b8f9aacb971a085f25417e717d3094534 100755 (executable)
@@ -53,15 +53,15 @@ build: build-arch build-indep
 build-arch: build-arch-stamp
 build-arch-stamp:  config.status
 
-       # Add here commands to compile the arch part of the package.
-       #$(MAKE) 
+#      # Add here commands to compile the arch part of the package.
+#      $(MAKE) 
        touch build-arch-stamp
 
 build-indep: build-indep-stamp
 build-indep-stamp:  config.status
 
-       # Add here commands to compile the indep part of the package.
-       #$(MAKE) doc
+#      # Add here commands to compile the indep part of the package.
+#      #$(MAKE) doc
        touch build-indep-stamp
 
 clean:
@@ -100,9 +100,6 @@ install-arch:
        mv \
                $(CURDIR)/debian/tmp/usr/sbin/setup \
                $(CURDIR)/debian/tmp/usr/lib/citadel-server/
-       mv \
-               $(CURDIR)/debian/tmp/usr/sbin/ctdlsvc \
-               $(CURDIR)/debian/tmp/usr/lib/citadel-server/
 #      cd $(CURDIR)/debian/tmp/usr/share/doc/citadel-server/examples/help; md5sum * >../help.md5sums
 #      cd $(CURDIR)/debian/tmp/usr/share/doc/citadel-server/examples/messages; md5sum * >../messages.md5sums
        cp \