citserver version to 907
[citadel.git] / citadel / configure.ac
index 109964099d96f7bd5e17ba1b1b64305e914177ea..0e0247f3d3dbc4b036797b74141d1b0e690125d1 100644 (file)
@@ -1,6 +1,6 @@
 dnl Process this file with autoconf to produce a configure script.
 AC_PREREQ(2.52)
-AC_INIT([Citadel], [8.20], [http://www.citadel.org/])
+AC_INIT([Citadel], [907], [http://www.citadel.org/])
 AC_REVISION([$Revision: 5108 $])
 AC_CONFIG_SRCDIR([citserver.c])
 AC_CONFIG_HEADER(sysdep.h)
@@ -414,7 +414,7 @@ dnl Checks for libraries.
 dnl We want to test for the following in libc before checking for their
 dnl respective libraries, because some systems (like Irix) have both, and the
 dnl non-libc versions may be broken.
-AC_CHECK_FUNCS(crypt gethostbyname connect flock getpwnam_r getpwuid_r getloadavg)
+AC_CHECK_FUNCS(crypt gethostbyname connect getpwnam_r getpwuid_r getloadavg)
 
 AC_CHECK_FUNCS(strftime_l uselocale gettext)
 
@@ -760,7 +760,7 @@ fi
 dnl Checks for the OpenLDAP client library.
 if test "x$with_ldap" != xno ; then
        AC_CHECK_HEADERS(ldap.h,
-               [AC_CHECK_LIB(ldap, ldap_init,
+               [AC_CHECK_LIB(ldap, ldap_initialize,
                        [ok_ldap=yes],,
        )])
 fi