changing internal version number to 8.12
[citadel.git] / citadel / configure.ac
index 1758a77fce404290bb82fbd3087a3e900ef3d480..7682cbb4024fb5665df49cf770dc06c25088640f 100644 (file)
@@ -1,6 +1,6 @@
 dnl Process this file with autoconf to produce a configure script.
 AC_PREREQ(2.52)
-AC_INIT([Citadel], [8.03], [http://www.citadel.org/])
+AC_INIT([Citadel], [8.12], [http://www.citadel.org/])
 AC_REVISION([$Revision: 5108 $])
 AC_CONFIG_SRCDIR([citserver.c])
 AC_CONFIG_HEADER(sysdep.h)
@@ -611,7 +611,10 @@ AC_CHECK_HEADER(ev.h,
                         ev_cleanup abort_by_shutdown;
                         struct ev_loop *event_base;
                         ev_cleanup_start(event_base, &abort_by_shutdown);
-                       ],[],
+                       ],
+                       [
+                       LIBS="-lev -lm $LIBS $SERVER_LIBS"
+                       ],
                [
                        AC_MSG_ERROR(libev was not found or is not usable.  Please install libev.)
                ])
@@ -623,23 +626,6 @@ AC_CHECK_HEADER(ev.h,
 CFLAGS="$saved_CFLAGS"
 
 
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
-
 # The big search for OpenSSL
 if test "$with_ssl" != "no"; then
        saved_LIBS="$LIBS"