silenced a silly little compiler warning
[citadel.git] / libcitadel / configure.in
index f05f55c373945adbb2340c6b4e29ed9134f82cab..21c0636d0afde3781938327a2db56e1bb5e51604 100755 (executable)
@@ -5,25 +5,22 @@ dnl
 dnl Ensure that libcitadel is configured with autoconf 2.52 or newer
 AC_PREREQ(2.52)
 
-AC_INIT(libcitadel, 4.8.20, http://uncensored.citadel.org)
+AC_INIT(libcitadel, 904, http://uncensored.citadel.org)
 
 AC_CONFIG_SRCDIR(Makefile.in)
 AC_CONFIG_AUX_DIR(conftools)
 AC_CONFIG_SRCDIR(tests/Makefile.in)
 
 dnl
-dnl Increment LIBREVISION if source code has changed at all
+dnl Set LIBREVISION to the ever-ascending libcitadel version number.
 dnl
-dnl If the API has changed, increment LIBCURRENT and set LIBREVISION to 0
+dnl If the API has changed, increment LIBCURRENT.
 dnl
-dnl If the API changes compatibly (i.e. simply adding a new function
-dnl without changing or removing earlier interfaces), then increment LIBAGE.
-dnl 
-dnl If the API changes incompatibly set LIBAGE back to 0
+dnl Set LIBAGE to 0.
 dnl
 
 LIBCURRENT=4
-LIBREVISION=820
+LIBREVISION=904
 LIBAGE=0
 
 sinclude(conftools/libtool.m4)