* make pedantic.
[citadel.git] / webcit / configure.ac
index 786e43a2deec4a500e69b5c2f41aecb0b1bcfffb..8f922ff66b4f56e1d7cc78f311edbe1cdec8b941 100644 (file)
@@ -63,10 +63,10 @@ dnl Configure compiler flags for GCC
 if test "$GCC" = yes; then
        case "$host" in
                *-*-solaris*)
-                       CFLAGS="$CFLAGS -Wall -Wno-char-subscripts"
+                       CFLAGS="$CFLAGS -Wall -Wno-char-subscripts --pedantic"
                ;;
                *)
-                       CFLAGS="$CFLAGS -Wall"
+                       CFLAGS="$CFLAGS -Wall --pedantic"
                ;;
        esac
 fi