* trunk webcit is now IPv6-enabled by default
[citadel.git] / webcit / configure.ac
index 5fe05bc1fd5e5dd2a6931a7769245ca044135280..9907bc288caec943d34319e6d0bb4cb31e1b909c 100644 (file)
@@ -1,6 +1,6 @@
 dnl Process this file with autoconf to produce a configure script.
 dnl $Id$
-AC_INIT([WebCit], [7.80], [http://www.citadel.org/])
+AC_INIT([WebCit], [7.81], [http://www.citadel.org/])
 
 
 AC_SUBST(PROG_SUBDIRS)
@@ -122,6 +122,13 @@ dnl Checks for typedefs, structures, and compiler characteristics.
 AC_C_CONST
 AC_TYPE_OFF_T
 AC_TYPE_SIZE_T
+dnl Check the size of various builtin types; see typesize.h (error)
+AC_CHECK_SIZEOF(char, 0)
+AC_CHECK_SIZEOF(short, 0)
+AC_CHECK_SIZEOF(int, 0)
+AC_CHECK_SIZEOF(long, 0)
+AC_CHECK_SIZEOF(long unsigned int, 0)
+AC_CHECK_SIZEOF(size_t, 0)
 dnl AC_HEADER_TIME
 
 dnl Checks for library functions.