* split make install targets in finer granulated targets
[citadel.git] / webcit / configure.ac
index ba592c3d3fa16ea4d7991e731ed6549337943648..b07cd2660dc647ee3fac5dac4387ab2524e63660 100644 (file)
@@ -347,9 +347,11 @@ AC_SUBST(SETUP_LIBS)
 if test "$prefix" = NONE; then
        LOCALEDIR=$ac_default_prefix
        WWWDIR=$ac_default_prefix
+       EDITORDIR=$ac_default_prefix/tiny_mce
 else
        LOCALEDIR=$prefix
        WWWDIR=$prefix
+       EDITORDIR=$prefix/tiny_mce
 fi
 
 dnl where to put the locale files
@@ -372,6 +374,16 @@ AC_ARG_WITH(wwwdir,
 )
 AC_SUBST(WWWDIR)
 
+dnl Checks where to put our editor
+AC_ARG_WITH(editordir, 
+                   [  --with-editordir             directory to put our editor],
+                       [ if test "x$withval" != "xno" ; then
+                                                 EDITORDIR=$withval
+                         fi
+                       ]
+)
+AC_SUBST(EDITORDIR)
+
 
 AC_OUTPUT(Makefile po/Makefile )