* remove pedantic for now.
[citadel.git] / webcit / configure.ac
index 71dc4e14d35068c5065241a7862e89263bf28268..eb3fd9ea5308f50ff972c40cc72cbd06011247e0 100644 (file)
@@ -63,10 +63,12 @@ dnl Configure compiler flags for GCC
 if test "$GCC" = yes; then
        case "$host" in
                *-*-solaris*)
-                       CFLAGS="$CFLAGS -Wall -Wno-char-subscripts --pedantic"
+dnl                    CFLAGS="$CFLAGS -Wall -Wno-char-subscripts --pedantic"
+                       CFLAGS="$CFLAGS -Wall -Wno-char-subscripts"
                ;;
                *)
-                       CFLAGS="$CFLAGS -Wall --pedantic"
+dnl                    CFLAGS="$CFLAGS -Wall --pedantic"
+                       CFLAGS="$CFLAGS -Wall"
                ;;
        esac
 fi