* added central location for tiny_mce
[citadel.git] / webcit / configure.in
index b937a0c913b1a7e1f6458bc880ac723a171375e8..d555e153423b3c0c7678582184244ce854633d84 100644 (file)
@@ -406,11 +406,11 @@ AC_ARG_WITH(staticrundir, [  --with-staticrundir=DIR          where to search da
 AC_DEFINE_UNQUOTED([DATADIR],["$staticrundir"],where should we make our root?)
 
 
-AC_ARG_WITH(editor, [  --with-editor=DIR          where to search the editor at runtime],
+AC_ARG_WITH(editordir, [  --with-editordir=DIR          where to search the editor at runtime],
                                                  [ editordir=$withval ],[ editordir=$staticrundir ] )
+AC_SUBST(editordir)
 AC_DEFINE_UNQUOTED([EDITORDIR],["$editordir"],where find the editor (tiny_mce)?)
 
-AC_SUBST(editor)
 
 
 AC_OUTPUT(Makefile src/Makefile po/Makefile.in   )