User Biography display: remove call, do through templates directly.
[citadel.git] / citadel / debian / citadel-client.postinst
1 #!/bin/sh
2 # postinst script for citadel-client
3
4 set -e
5
6 case "$1" in
7     configure)
8         if test -f /etc/citadel/citadel.rc; then
9             chown citadel:citadel /etc/citadel/citadel.rc
10         fi
11     ;;
12
13     abort-upgrade|abort-remove|abort-deconfigure)
14     ;;
15
16     *)
17         echo "postinst called with unknown argument \`$1'" >&2
18         exit 1
19     ;;
20 esac
21
22 #DEBHELPER#
23
24 exit 0