* more changes towards the debian.org packaging.
[citadel.git] / citadel / debian / citadel-mta.postinst
1 #! /bin/sh
2 set -e
3
4 case "$1" in
5   configure)
6         chown root:citadel /usr/sbin/sendmail
7         chmod 04755 /usr/sbin/sendmail
8         ;;
9   abort-upgrade|abort-remove|abort-deconfigure)
10     ;;
11   *) echo "$0: didn't understand being called with \`$1'" 1>&2
12      exit 0;;
13 esac
14
15 #DEBHELPER#
16 exit 0