* some cleanup and debian code beautification (tab/space/indentation)
[citadel.git] / citadel / debian / citadel-mta.postinst
1 #!/bin/sh
2 # postinst script for citadel-mta
3
4 set -e
5
6 case "$1" in
7     configure)
8         chown root:citadel /usr/sbin/sendmail
9         chmod 4755 /usr/sbin/sendmail
10     ;;
11
12     abort-upgrade|abort-remove|abort-deconfigure)
13     ;;
14
15     *)
16         echo "postinst called with unknown argument \`$1'" >&2
17         exit 1
18     ;;
19 esac
20
21 #DEBHELPER#
22
23 exit 0